Bug du forum

Si vous avez des idées pour dévolopper ce forum, vous etes le bien venu dans cette rubrique.

Modérateurs : lalie, lilou2705, pjak, Pierre-N, nicg

Bug du forum

Message par bouftout » Mar Oct 31, 2006 11:46 pm

Coucou

je voulais juste savoir si vous aussi ça vous fait la meme chose que moi. Meme si je suis connectée sur le forum, quelquefois les messages que je n'ai pas lu se mettent en bleu au lieu de jaune. Du coup je sais plus où j'en suis.

C'est pas la mort mais bon c'est pas très pratique. alors Monsieur L'administrateur, d'ou vient ce bug ? Merci
bouftout
 
Message(s) : 293
Inscription : Mar Sep 26, 2006 10:33 pm
Localisation : 13

Message par lalie » Mer Nov 01, 2006 1:19 pm

non chez moi ça ne bugue pas, t'as pas de chance (ou c'est moi qui en ait, héhé :wink: )
lalie
 
Message(s) : 762
Inscription : Jeu Sep 21, 2006 4:14 pm

Message par bouftout » Mer Nov 01, 2006 1:40 pm

A ma avis c'est moi qui n'est pas de chance car mon surnom (à part bouftout) c'est aussi Pierre Richard. Dès qu'il y a un truc qui foire, c'est pour moi donc, j'ai l'habitude, ça ne m'étonnes pas plus que ça ! :D
bouftout
 
Message(s) : 293
Inscription : Mar Sep 26, 2006 10:33 pm
Localisation : 13

Message par la miss de doum's » Lun Nov 06, 2006 12:22 am

en évoquant les bug du forum...quelqu'un a-t-il une idée de comment bannir les espèces de spams inutiles voire même obscènes qui arrivent ces derniers temps?

j'ai cru qu'il s'agissait d'un texte d'anglais, effectivement c'était anglais mais à tendance sodomite...que fait la police?!!!
la miss de doum's
 
Message(s) : 13
Inscription : Mer Oct 25, 2006 11:06 am

Message par Martin D » Lun Nov 06, 2006 8:16 am

Martin D a écrit : Au passage, les spams sur le forum ne sont pas arrêtés par la mise en place de l'image à code de vérification; on reçoit encore et toujours des pubs pour le **** ou des blagues en anglais... Peut être faudrait-il bannir les IPs en cause, mettre en place une confirmation par mail ou updater PhpBB.

Une petite solution ici d'ailleurs :
http://www.ophiuchus.org/flore/index.ph ... rums-phpbb
Martin D
 
Message(s) : 103
Inscription : Mer Oct 18, 2006 4:02 pm
Localisation : Aix en Provence

Message par Pierre-N » Lun Avr 09, 2007 7:26 am

Juste pour savoir: ça vient de mon PC ou le forum a été hacké ce week-end ?
Pierre-N
 
Message(s) : 823
Inscription : Dim Déc 18, 2005 6:38 pm

Message par Jennifer » Lun Avr 09, 2007 8:53 am

Oui, il a bien été piraté. Je croyais que c'en était fini du site d'ailleurs.
Jennifer
 
Message(s) : 16
Inscription : Lun Déc 05, 2005 2:05 pm

Message par pjak » Lun Avr 09, 2007 12:35 pm

ouais pareil... j'ai eu bien peur...
pjak
 
Message(s) : 587
Inscription : Dim Oct 22, 2006 10:32 am

Message par Pierre-N » Lun Avr 09, 2007 1:25 pm

Rien de bien méchant visiblement, mais les admins n'étant jamais là, je me suis dis qu'on pouvait attendre longtemps avant que le tir ne soit rectifié. Contre toute attente, la réaction a été assez rapide, j'en suis le premier surpris.
Pierre-N
 
Message(s) : 823
Inscription : Dim Déc 18, 2005 6:38 pm


 

Retour vers Déposez vos idées